Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить таблицу значений функции y=5x-3 для x из промежутка [-7;7] с шагом 1;05

5-9 класс

Альтаир2002 24 дек. 2013 г., 23:24:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KhmelyukIlia
25 дек. 2013 г., 1:11:16 (10 лет назад)

в задаче два шага 1 и 0.5  или один 1.05 ???

Для шага 1

var x,y:integer;
begin
for x:= -7  to 7 do begin 
y:=5*x-3
writeln(x,'  ',y);
end;
end.
Для шага 0.5
var x,y:real;
begin
x:= -7;
while x<=7 do begin
y:=5*x - 3;
writeln(x,'   ',y);
x:=x+0.5;
end;
end.
Если шаг 1.05, то во втором варианте пишем x:=x+1.05 (вместо x:=x+0.5; )




+ 0 -
8Rico8
25 дек. 2013 г., 3:06:59 (10 лет назад)

задание в Excel? или на языке программирования(Pascal)?

+ 0 -
Ксю81
25 дек. 2013 г., 5:49:12 (10 лет назад)

pascal

Ответить

Другие вопросы из категории

Племя мульти пишет письма пользуясь 16-ти символьным алфавитом. Племя пульты пользуется 32-ти символьным алфавитом. Они обменялись письмами. Письмо

племени мульти содержит 120символов а письмо племени мульти 96. Сравните информационные объемы сообщений с письмах. Объясните пожалуйста!!! Я прост на уроке не слушала

1)Ах+В=0 Составить алгоритмическое нахождение корня уравнения.

2)Вычеслить произведение числе х и у.
3) имеется куб со стороной А, Вычеслить площадь боковой поверхности,
блок схемы. СРОЧНО

составить программу нахождения значенння функции

y = 1 +1 / (2 * 2) +1 / (3 * 3) + ... + 1 / (n * n), если n = 10

Читайте также

Помогите пожалуйста))

Составить алгоритм,печати,таблицы значений,функций y=5x-2 на отрезке [1;20] с шагом h=2

Если можно, прикрепите файл с выполненным заданием!!! Работа в Excel.

Составьте таблицу значений
функций:



Вы находитесь на странице вопроса "составить таблицу значений функции y=5x-3 для x из промежутка [-7;7] с шагом 1;05", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.