Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Паскаль

5-9 класс

Дано целое положительное число А, значение которого вводится с клавиатуры. Напишите программу, позволяющую: · найти минимальную цифру среди последних трех цифр числа · вывести на экран найденную цифру · если цифр меньше трех, то выдать сообщение «невозможно выполнить заданную операцию»

rytipyti 07 авг. 2017 г., 4:02:30 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

биты

сколько бит информации несет в себе сообщение о том, что сегодня день недели - суббота

Экзамен по информатике

Напишите подробно о параметрах шрифта программы M S Word приведите пример

5-9 класс информатика ответов нет
fojqpfffdqjc;nq;lkjfd;jfvqfvqfvf pkm

qerfvbe

5-9 класс информатика ответов нет
Информатика Напишите программу умножение трёх чисел

памогите

5-9 класс информатика ответов нет
Оператор цикла while. Целочисленная арифметика

Помогите срочно! 1. Дано натуральное число N. Определить, сколько раз в нем встречается максимальная цифра. 2.Дано натуральное число N, в котором все цифры различны. Определить порядковый номер его минимальной цифры, считая номер от старшего разряда.

5-9 класс информатика ответов нет

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.