Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составление программ

1-4 класс

Составьте программу которая определяет уровень знаний учащегося по введёной отметке и выводит информауию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)

Даша 05 окт. 2017 г., 17:41:08 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

в коробке лежат 16 цветных карандашей какое количество информации содержит сообщение что из коробки достали красный карандаш

в коробке лежат 16 цветных карандашей какое количество информации содержит сообщение что из коробки достали красный карандаш

1-4 класс информатика ответов нет
Ответ на вопрос

Какие Сервисы предостовляют пользователям на портале www.edu.ru?

1-4 класс информатика ответов нет
СИ

Дано натуральное число n. Удалить из записи числа все вхождения первой цифры. Подсчитать количество оставшихся цифр в изображении числа.

1-4 класс информатика ответов нет
Информатика 2 класс

Подскажите пожалуйста, как составить алгоритм обработки данных чёрным ящиком к таблице-экзамен, где данные испытание -метро 1, молоко 0, свет 2, пшеница 1 и т.д.

1-4 класс информатика ответов нет
Помогите пожалуйста!

Задумайте произвольное число. Прибавьте к задуманному числу 25 К ответу прибавьте еще 125 Из ответа вычтите 36 Из ответа вычтите задуманное число Ответ умножьте на 5 Ответ разделите на 2. У вас должно получиться число 285. Объясните, почему у всех получился один и тот же ответ, хотя исходные числа были различными.

1-4 класс информатика ответов нет

Читайте также

совокупность всех компьютерных программ (2 слова). пакет программ, управляющий работой компьютера и обеспечивающий взаимодействие между человеком и

компьютером. (2 слова). прикладные программы для выполнения на компьютере конкретных задач

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.

Название Программы : Текстовый редактор . Назначение программы : ..... (вставте вместо трое точия назначения программы

Название программы : ... Назначение программы : Создавать и обрабатывать графические объекты.
Название программы : Музыкальный редактор . Назначение программы : ...
Плиз вместо трое точия вставте нужные слова

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.



Вы находитесь на странице вопроса "Составление программ", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.