Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

блок - схема

10-11 класс

Создать блок - схему к функции у=2х+1.

лиза 03 февр. 2018 г., 15:05:58 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Определить необходимый объем видеопамяти для графического режима монитора с пространственным разрешением 1440х900 точек и глубиной цвета 8 бит.

Определить необходимый объем видеопамяти для графического режима монитора с пространственным разрешением 1440х900 точек и глубиной цвета 8 бит.

C++

Дано натуральное число. Определите, сколько раз в нем встречается минимальная цифра. (С выделением в цикле цифр в числе от старших разрядов к младшим)

10-11 класс информатика ответов нет
Программирование

Напишите программу на языке Си, в которой сначала пользователь вводит количество элементов в одномерном массиве, а потом вводит сами элементы, программа выводит элементы массива в порядке убывания или возрастания

10-11 класс информатика ответов нет
язык программирование python

Помогите плз Дана квадратная матрица размерности n. Обнулите первый отрицательный элемент матрицы.?

10-11 класс информатика ответов нет
Нужно написать программу С++ Помогите срочно!!!

Дана действительная матрица размера 6*9. Найти среднее арифметическое наибольшего и наименьшего значений её элементов.

10-11 класс информатика ответов нет

Читайте также

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1)Найти 3 совершенное число(программа+блок схемы)

2)Определить 35 простое число(программа +блок схемы)
3)Дано:трехзначное число ,определить :является ли произведение его цифр трехзначным числом(программа+блок схемы)

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s







Вы находитесь на странице вопроса "блок - схема", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.