Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Программа с++

1-4 класс

Двери четырёхзначное число х. Найдите среднее арифметическое его цифр.

Аида 07 февр. 2019 г., 1:09:09 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

программа переливайки

Одно ведро вмещается 7 л воды,другое 5 л.Выполни алгоритм .Заполни таблицу состояния вёдер записи,сколько л воды будет в вёдрах после выполнения каждой команды.

1-4 класс информатика ответов нет
java script

Пользователь вводит 5 чисел.Подсчитать количество чисел кратных 5

1-4 класс информатика ответов нет
практика

Дан двухмерный массив целых чисел. Определить: а) есть ли в нем строка, состоящая только из нечетных элементов; б) есть ли в нем строка, состоящая только из элементов, кратных числу А или В; в) есть ли в нем строка, состоящая только из отрицательных элементов; г) есть ли в нем строка, содержащая больше положительных элементов, чем отрицательных; д) есть ли в нем строка, в которой имеются одинаковые элементы; е) есть ли в нем строка, в которой имеются как минимум два элемента, являющихся максимальными в массиве.

1-4 класс информатика ответов нет
Изображение

Придумай в тетради в клетку рисунок, который можно создать с помощью клавиатуры. Раскрась используемые клавиши.

1-4 класс информатика ответов нет
Цифровые и ленейные ряды

Помогите решить задание с цифровыми и линейными рядами

1-4 класс информатика ответов нет

Читайте также

совокупность всех компьютерных программ (2 слова). пакет программ, управляющий работой компьютера и обеспечивающий взаимодействие между человеком и

компьютером. (2 слова). прикладные программы для выполнения на компьютере конкретных задач

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.

Название Программы : Текстовый редактор . Назначение программы : ..... (вставте вместо трое точия назначения программы

Название программы : ... Назначение программы : Создавать и обрабатывать графические объекты.
Название программы : Музыкальный редактор . Назначение программы : ...
Плиз вместо трое точия вставте нужные слова

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.



Вы находитесь на странице вопроса "Программа с++", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.