Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Программа С++

10-11 класс

Дано четырёхзначное число x. Найти среднее арифметическое его цифр.

Аида 07 февр. 2019 г., 1:11:49 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Информатика

Задание 3. Выполнить действия, используя двоичные коды десятичных чисел: дата рождения +год рождения (например 15 мая 1985 год) 15+85 . Результат выразить десятичным числом. Задание 4. Полученный результат переведите в системы счисления с основанием 8 и 16.

10-11 класс информатика ответов нет
Ракета

https://photos.app.goo.gl/8FE1f7io5RPgNF776 Помогите нарисовать ракету эту программой.

10-11 класс информатика ответов нет
Паскаль

Дано количество студентов и их стипендия. Составить схему алгоритма определяющего максимальную стипендию в группе.

10-11 класс информатика ответов нет
pascal abc

Введите с клавиатуры одномерный массив F(T), элементами которого являются положительные и отрицательные целые числа. Найдите среднее арифметическое значение четных и нечетных элементов массива, сравните значение между собой, определив минимальное. Сформируйте новый массив E(N), состоящий из элементов массива F(T), которые больше найденного минимального значения

10-11 класс информатика ответов нет
Информатика

Дано целое число A. Найти сумму, количество и среднее арифметическое цифр данного числа, больших некоторой произвольной цифры d. Все результаты вывести на рабочий лист EXCEL

10-11 класс информатика ответов нет

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Вам необходимо преобразовать множество старых программ для новой версии компилятора. Для этого необходимо заменить "->" на "." везде, кроме

комментариев. Комментарии в данном языке программирования начинаются с символов "//" и продолжаются до конца строки. Напишите программу, выполняющую такое преобразование. Входной файл содержит от 1 до 500 строк длиной не более 50 символов с ASCII-кодами от 32 до 127 – текст программы, которую нужно преобразовать. В выходной файл вывести преобразованный текст программы.

Пример ввода

Test* t = new Test(); t->a = 1; t->b = 2; t->go(); // a=1, b=2 -> a=2, b=3

Вывод для примера

Test* t = new Test(); t.a = 1; t.b = 2; t.go(); // a=1, b=2 -> a=2, b=3

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "Программа С++", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.