Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

программирование

5-9 класс

Напишите программу для самоконтроля навыков устного счёта: пользователь вводит 6 целых чисел, после чего программа должна вывести их произведение. Чтобы перемножать числа было не слишком легко, нули не учитывайте. Гарантируется, что не все введённые числа — нули. Sample Input: 3 1 -2 0 0 -2 Sample Output: 12 ЯЗЫК ПИТОН! СРОЧНО! ХЕЛП!

Лера 03 апр. 2019 г., 20:26:42 (5 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

Решите задачу(9 класс)

Напечатайте нечетные числа из промежутка от 200 до 300 и найти их сумму

5-9 класс информатика ответов нет
Помогите!

составьте программу которая подсчитывает сумму 5 случайных чисел из промежутка от 2 до 5

5-9 класс информатика ответов нет
Самостоялка

Дано пятизначное число. Определить, является ли сумма его цифр число кратным трём. Число 12309. Составить трассировку, программу, блок схему

5-9 класс информатика ответов нет
Запишите значение переменной s, полученное в результате работы следующей программы

1. S=0 For k in range (6,12) S=s+10 Print (s) 2. S=0 For k in range (1,10) S=s+k ** 2 Print(s)

5-9 класс информатика ответов нет
паскаль 8 класс

Ввести два числа. если их произведение больше 100, то вывести их сумму минус 52, если нет - модуль разности.

5-9 класс информатика ответов нет

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

Домашнее задание «Линейное программирование»

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите исходные данные:
Длина (cм) => 9
Ширина (см) => 7.5
Площадь прямоугольника: 67.50 кв.см



Вы находитесь на странице вопроса "программирование", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.