Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Информационное сообщение объемом 2560 байт содержит

5-9 класс

10240 символов. Сколько символов содержит алфавит, при помощи которого было
записано это сообщение?

Gwinni 22 дек. 2013 г., 21:40:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mak128
22 дек. 2013 г., 23:16:43 (10 лет назад)

Дано:
I=2560 байт =20480 бит
k=10240
 
N-?

Решение:
 1). i=I/k
2). i=20480/10240 = 2 бит
3). N=2 во 2 степени = 4 символа.


Ответить

Другие вопросы из категории

С клавиатуры вводятся два натуральных числа N и K (0<N<=K<=200000). Требуется написать программу, которая находит сумму простых чисел,

расположенных между N и K(включая эти числа).
Пример входных данных: 2 5
Пример выходных данных: 10

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??

В одном множестве 40 элементов , а в другом - 30. какое максимальное количество злементов может быть в их пересечении - множестве, которому принадлежат те

и только те элементы, которые одновременно принадлежат всем исходным множествам

Читайте также

1)книга содержит 130 страниц.40 строк по 50 символов на каждой странице.найти информационный объем книги набраной на ПК в Кбайт(результат округлить до

десятых)

2)информационное сообщение объемом 50 байт состоит из 100 символов.найти количество символов в алфавите

3)какое определение для понятия наука информатика является лишним?а)информация б)прием в)процессор г)обработка д)передача е)хранение

объяснить ответ

1)книга содержит 130 стр. 40 строк по 50 символов в строке на каждой странице.найти информационный объем книги набранной на ПК в Кбайт(результат

округлить до десятых)

2)информационное сообщение объемом 50 байт состоит из 100 символов.найти кол-во символов в алфавите



Вы находитесь на странице вопроса "Информационное сообщение объемом 2560 байт содержит", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.