Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составьте программу вычисления площади треугольника с основание "а" и высотой"h"

5-9 класс

значения "а " и "h" введите с клавиатуры
помогите!
срочно!

Masha8835 28 марта 2014 г., 15:53:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vint222
28 марта 2014 г., 18:03:46 (10 лет назад)

var a, h:real;
begin
   read (a, h);
   writeln (a*h/2:0:2);
end.

Ответить

Другие вопросы из категории

СРОЧНО! Дайте определение понятием (ES Excel):

1.рабочая книга
2. рабочий лист
3. ячейка
4. диапазон ячеек
5. мастер
6. формула
7. функция
8. диаграмма

и с чего состоит комп.
Как перевести 7 в 44 за 4 команды.

1 команда. *3; вторая *4; третья -5;

слова-омонимы

Скажите!)

Читайте также

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "составьте программу вычисления площади треугольника с основание "а" и высотой"h"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.