Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях

10-11 класс

• выводит сумму в долларах по текущему курсу

Olgasmile99 10 марта 2014 г., 18:10:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fackowna
10 марта 2014 г., 20:19:04 (10 лет назад)

uses crt;
var
a, b, i : real ;
begin
clrscr;
write('Курс $= '); readln (a);
write ('Сумма в рублях = '); readln (b);
i:= b/a;
writeln (i:6:2);
readkey;
end.

Ответить

Другие вопросы из категории

ребят очень срочно помогите ;(
1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

5,6,7,10,11....

какова система счисления?

Читайте также

Пожалуйста, пожалуйста помогите! Очень срочно надо! Составить программу, которая запрашивает вес пользователя Р и его рост R в см, а затем, если

выполнится условие Р меньше или равно R-100, то сообщает "Поздравляю. Ваш вес в норме", в противном случае - "Хорошо бы вам немного похудеть"



Вы находитесь на странице вопроса "1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.