Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Как заменить программму в турбо паскале чтоб она решалась в паскале ABC? program kRUGI;

10-11 класс

uses crt;
var gd,gm,c,i,r,x,y,n:integer;
begin
clrscr;
randomize;
writeln('введите колличество окружностей->');
readln(n);
gd:=0;
for i:=1 to n do begin
r:=random(80);x:=random(600);y:=random(400);
c:=random(15);setcolor(c);
circle(x,y,r);
setfillstyler(1,c);floodfill(x,y,c);
end;
readkey;
closegraph;
end.

ваневанёк 16 дек. 2014 г., 10:10:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
K89196141
16 дек. 2014 г., 12:17:41 (9 лет назад)

Есть крутая вещь - справка! Найти аналоги функций не такая уж большая проблема...

Ответить

Другие вопросы из категории

Вычислите значения выражений:

а)  256_{8}+ 10110,1_{2}*( 60_{8}+ 12_{10})-1 F_{16}
б) 1 AD_{16}- 100101100 _{2} : 1010_{2}+ 217_{8}
в)  1010_{10} + ( 106_{16} - 11011101_{2} )* 12_{8}
г)  1011_{2} * 1100_{2} : 14_{8} + ( 100000_{2} - 40_{8})
С решением пожалуйста. Ответы запишите в десятичной системе.

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

Запишите в виде логической формулы следующие высказывания:

Если Иванов здоров и богат, то он здоров.
Число является простым, если оно делится только на единицу и само на себя.
Если число делится на 4, то оно делится и на 2.
Произвольно взятое число либо делится на 2, либо делится на 3.
Спортсмен подлежит дисквалификации, если он некорректно ведет себя по отношению к сопернику или судье, и если он принимал “допинг”.

Читайте также

какое количество двоичных разрядов требуется чтобы закодировать 512 байт?

какое кол-во двоичных разрядов требуется, чтобы закодировать одну из 64 клеток шахматной доски?

1.Напечатайте индексы всех равных элементов произвольного массива A(N;N). 2.В заданном тексте заменить последовательность символов X(I) на A(I), подсчит

ать количество произведенных замен. эти две задачи необходимо решить в турбо паскале

Дана строка, содержащая путь к файлу или каталогу, записанный по соглашениям, принятым в ОС MS DOS. Преобразовать данную строку таким образом, чтобы она

содержала путь в формате ОС Unix, то есть заменить каждый символ "\" на символ "/".Путь DOS:



Вы находитесь на странице вопроса "Как заменить программму в турбо паскале чтоб она решалась в паскале ABC? program kRUGI;", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.