Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте алгоритм определения меньшего из двух чисел

10-11 класс

Alenka198282 26 сент. 2013 г., 22:37:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoriuakr
27 сент. 2013 г., 0:56:45 (10 лет назад)

Program naimen;

Var A, B: integer;

begin

Write ('Введите число А=');

Read (A);

Write ('Введите число B=');

Read (B);

If A<B then

Write ('Наименьшее число А')

else Write ('Наименьшее число В');

end.

+ 0 -
сватилб
27 сент. 2013 г., 2:03:07 (10 лет назад)

Program L1e2na;
uses crt;
var
  a,b:real;
begin
  writeln('+--------------------------------------+');
  writeln('|            СРАВНИВАЛКА :)            |');
  writeln('+--------------------------------------+');
  write('Введите число a: '); readln(a);
  write('Введите число b: '); readln(b);
  writeln();
  writeln('+--------------------------------------+');
  writeln('|              Результат:              |');
  writeln('+--------------------------------------+');
  if a-b<0 then
  writeln('|        Число а меньше числа b        |')
  else   if a-b>0 then
  writeln('|        Число b меньше числа a        |')
  else
  writeln('|              Числa равны             |');
  writeln('+--------------------------------------+');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Решите пожалуйста!

Это информатика, 10 класс
Вопросы на фотографии
Номера 5 и 6 не надо решать

Какие схемы называются логическими элементами?

1) Схемы, выполняющие считывание

2) Схемы, запоминающие выходные сигналы от других элементов схемы

3) Электронные схемы, выполняющие усиление электрических сигналов

4) Электронные схемы, выполняющие простейшие логические операции

Читайте также

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "Составьте алгоритм определения меньшего из двух чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.