Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Запишите на языке Паскаль программу, соответствующую приведённой ниже блок-схеме и определить, что вычисляет данная программа:

5-9 класс

Pogosova2004 31 мая 2014 г., 22:46:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Makinto
31 мая 2014 г., 23:44:53 (9 лет назад)

var  S, N: integer;
begin 
read(n); 
S := 0; 
while n <> 0 do  
begin 
S := S + n; 
read (n); 
end; 
write(S);
end.

Считает сумму n.

Ответить

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Запишите на языке Паскаль программу, соответствующую приведённой ниже блок-схеме и определить, что вычисляет данная программа:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.