Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Сформировать массив D из 4x5 элементов, заданных с клавиатуры. Найти сумму всех элементов.

10-11 класс

Diana1899 24 нояб. 2016 г., 5:08:14 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimas331337
24 нояб. 2016 г., 7:03:45 (7 лет назад)

for( i = 0; i < 3; i++ ) for (j = 0; j < 8; j++ ) { printf( "%d,%d = ", i, j ); scanf ("%d", &a[i][j] ); s += a[i][j]; }

Ответить

Другие вопросы из категории

Задание 2 (15 баллов)

2.1 Перевести число С из десятичной системы счисления в двоичную,
восьмеричную и шестнадцатеричную системы счисления.
2.2 Полученное двоичное число перевести в десятичную, восьмеричную и
шестнадцатеричную системы счисления.
2.3 В десятичной системе даны два числа А и В. Найти сумму и
произведение этих чисел в двоичной системе счисления. Полученные результаты
проверить переводом в 10-ю систему.
2.4 Найти (А-В), (В-А), (-А-В) этих чисел в двоичной системе счисления
с использованием обратного и дополнительного кодов чисел. Полученные
результаты проверить переводом в 10-ю систему.
2.5 Закодируйте и разместите в разрядную сетку свою фамилию, используя
базовую таблицу кодировки символов Windows 1251. (Приложение В). Первая
буква фамилии – прописная, остальные – строчные.
C= 412,65
А= 246 В=35

Наташа набрала текст на компьютере. Текст получился на 12 страниц, каждая страница состоит 24 строк, в каждой строчке 21 символ. Определите информационный

объём получившегося текста в одной из кодировок Unicode, в которой каждый символ кодируется 16 битами.
A) 12, 4Кбайт
B) 16,1 Кбайт
C) 300 байт
D) 1024 байта

Что лишнее:

1) windows
2) mandriva
3) fedora
4) altlinux

Читайте также

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.

дана программа нахождения суммы всех элементов массива. Изменить программу таким образом,чтобы:

a) массив состоял из 15 элементов вещественного типа;
b) значения элементов массива должны меняться в интервале от 0 до 5;
c) в результате выполнения программы должно быть найдено произведение всех элементов массива, а не их сумма

Program massiv;
const n=10;
Var a: array [1..n] of integer;
s,i integer;
Begin
writeln (‘ исходный массив.‘);
For i:= 1 to n do
begin
a [ i] := random (10);
write (‘a[‘i'] =', a[i], '');
end;
s:=0;
For i:= 1 to n do
s:= s+a[i];
Writeln (‘ сумма всех элементов массива S=‘, s);
end.

Решить задачу в Паскале:

В символьном массиве из 6 элементов, заданных с
клавиатуры, удалить символы «=».

срочно! Жду быстрого и правильного ответа)



Вы находитесь на странице вопроса "Сформировать массив D из 4x5 элементов, заданных с клавиатуры. Найти сумму всех элементов.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.