Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу нахождения суммы первого столбца двумерного массива

5-9 класс

Android22879 09 февр. 2017 г., 12:07:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nenee
09 февр. 2017 г., 13:15:30 (7 лет назад)

var
    a: array[1..10, 1..10] of integer;
    i, j, n, m, s: integer;

begin
    read(n, m);
    for i := 1 to n do
        for j := 1 to m do
        begin
            read(a[i, j]);
            if (j = 1) then s := s + a[i, j];
        end;
    writeln(s);
end.

Ответить

Другие вопросы из категории

Расположите носители

в порядке увеличения их емкости
исходя из их максимального
возможных емкостей а)cd б)blu ray
В)hdd с)dvd

Файл размером 24 кбайт передается через некоторое соединение за 80 секунд. Определите размер файла (в кбайтах)

Пожалуйста,помогите,кр сейчас идет.
Напишите решение если можете!!

Читайте также

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЕ

составить программу которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный массив

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).



Вы находитесь на странице вопроса "написать программу нахождения суммы первого столбца двумерного массива", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.