Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В паскалеABC. Задание на картинке.

10-11 класс

Deynegavalneti 23 февр. 2017 г., 21:33:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Winx08052003
23 февр. 2017 г., 23:26:09 (7 лет назад)

uses crt;
var n, ax, bx, c, b:integer;     
x, y:real;
begin
write('n = '); read(n);
write('ax = '); read(ax);
write('bx = '); read(bx);
write('b = '); read(b);
write('c = '); read(c);
write('y = '); read(y);
if n=1 then y:=sqrt(ax)+bx+c;
if n=2 then y:=sqrt(ax)*ax+3*bx+sqrt(b)*b;
if n=3 then y:=4*sqr(sin(x))+sqrt(cos(x));
if n=4 then y:=sqrt(abs(x-y))*sqrt(cos(x));
if n=5 then y:=sqrt(cos(x)/sin(x));write('y=',y:0:2);
end.

Ответить

Другие вопросы из категории

С клавиатуры задается цена 1 кг сыра. Вывести на экран цену 300г, 400г, 1200 сыра.

Написать программу, паскаль

помогите написать программу в паскале:Даны две строки: S1 и S2. Можно ли из символов строки S1 составить строку S2? Регистр значения не имеет.

(например

a) S1=’april’, S2=’may’. Ответ: false

b) S1=’Rom’, S2=’room’. Ответ: false, т.к. буква ‘o’ встречается в строке S1 один раз.

c) S1=’tomorrow’, S2=’mOtOr’. Ответ: true)


Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F. Какое

выражение соответствует F?

X Y Z F

0 1 0 1

1 0 0 1

0 1 1 0

-x * -y * -z

x + -y + -z

-x * y * -z

-x + y + -z

Читайте также

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Задание на картинке, в паскалеABC.
Знайка нарисовал карту Земляничной страны в графическом редакторе ПРОграфик. Цифры на карте обозначают номер цвета, буквы - разные области страны. Затем

он решил залить лист одним цветом. В редакторе есть инструмент "Залить здесь", который позволяет менять цвет области на выбранный кликом по ней. Для инструмента определены 4 цвета (1,2,3,4 на карте), которые активируются кликом на панели цветов. В начальный момент времени выбран инструмент "Залить здесь", для которого активен белый цвет. После каждого использования инструмента Знайка должен менять цвет на ранее НЕиспользовавшийся. Области с общим участком границы, у которых совпали цвета, далее рассматриваются как одна область. За какое минимальное количество кликов Знайка перекрасит карту в один цвет.

Задание на картинке, в паскальABC.


Вы находитесь на странице вопроса "В паскалеABC. Задание на картинке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.