Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Задачи:

5-9 класс

1)Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
2)Найти среднее арифмитическое нечетных чисел кратных 5 в интервале от 1 до 70
3)Найти разность между суммой двузначных нечетных чисел и суммой двузначных четных чисел.
(задачи на бэйсике)

Login6 14 июля 2013 г., 19:21:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cehe4ka
14 июля 2013 г., 20:06:42 (10 лет назад)

1. var a,b,i:integer;
begin
for i:=10 to 99 do begin
if i mod 3=0 then inc(a);
if i mod 5 =0 then inc (b);
end;
Writeln ('числа, кратные 3: ',a,' числа, кратные 5: ',b);
if a>b then writeln ('чисел кратных 3 больше') else
writeln ('чисел кратных 5 больше');
end.

2. var k,i:integer;  s:real;
begin
for i:=1 to 70 do
if (i mod 2<>0) and (i mod 5 =0) then begin
k:=k+1;
s:=s+i;
end;
s:=s/k;
writeln ('среднее арифметическое чисел, кратных 5 = ',s:10:3);
end.

Ответить

Другие вопросы из категории

Дан целочисленный массив из 20 элементов. Элементы массива принимают значения от 0 до 10000 включительно. Написать программу, позволяющую найти и выв

ести максимальное значение среди трехзначных элементов массива, делящихся на 4. Если в исходном массиве нет трехзначного элемента, который делится на 4, то вывести сообщение о том, что такого числа нет.

Читайте также

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

Помогите решить задачу!!!!

Очень нужно)
Задача 11!!!!!))))

Решите задачу 9 класс. Срочно! Много баллов!

Достаточно ли видеопамяти объемом 256 кбайт для работы монитора в режиме 640х480 и палитрой из 16 цветов.
Оформить как задачу (Дано, решение, все формулы и т.п)

Задача по икт в виде таблицы истины ( дизъюнкция, коньюкция, инверсия )

Задача:
не (a или b) и (c или b)

ЗАДАЧИ!

1) Фокусник высыпает на стол 501 монету достоинством в один рубль и предлагает задачу: разложить деньги по девяти кошелькам так, чтобы можно было уплатить любую сумму от 1 рубля до 501, не открывая кошельков. Как можно разложить монеты?

2) Микрокалькулятор позволяет с введённым в него числом две операции: умножать на 2 или переставлять его цифры. Можно ли получить из числа 1 число 120?

3) Составьте алгоритмы для исполнителя Черепашка ( в среде ЛогоМира, Кумир )



Вы находитесь на странице вопроса "Задачи:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.