Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

информатика,эксель. помогите

10-11 класс

Olechka20 19 марта 2014 г., 11:20:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leva5leva
19 марта 2014 г., 13:22:01 (10 лет назад)

Среднее значение будет вычислено: =AVERAGE(B1:B3;C4:F4;G1:G3;H5:I5)

Ответить

Другие вопросы из категории

Ребят, помогите пожалуйста объяснить задачи!!!

В целочисленной
последовательности есть нулевые элементы. Создать массив из номеров этих
элементов.



Program
Om1;

Uses
crt;

Var

a :array
[1..100] of real;

i,n,j :
integer;

x :
array [1..100] of real;

Begin

clrscr;

write('n=');readln(n);

for i:=1
to n do

readln(a[i]);

j:=1;

for i:=1
to n do

if
a[i]=0 then

begin

x[j]:=i;

j:=j+1

end;

for i:=1
to j-1 do

write(x[i],' ');

End.


Дана последовательность
целых чисел а1, а2….аn.
Выяснить какое число встречается раньше, положительное или отрицательное.


Program
num2;

Uses
crt;

VAr

a :array
[1..100] of real;

i,n :
integer;

Begin

clrscr;

write('n=');readln(n);

for i:=1 to n do

readln(a[i]);

for i:=1
to n do

begin

if
a[i]<>0 then

if
a[i]>0 then

begin

writeln('Положительное встречается раньше');

break

end else

begin

writeln('Отрицательное встречается раньше');

break

end;

end;

End.


Дана последовательность
действительных чисел а1, а2….аn. Выяснить будет ли она возрастающей.


Program
num4;

Uses
crt;

Var

a :
array [1..100] of real;

i, n, j
:integer;

Begin

clrscr;

write('n=');readln(n);

a[n+1]:=a[n]+1;

for i:=1
to n do

readln(a[i]);

j:=0;

i:=1;

while
i<n do

begin

if
a[i]<a[i+1] then

begin

j:=j+1;

i:=i+1

end

else

begin

writeln('Последовательность невозрастающая');

break

end;

end;

if i=n then writeln('Последовательность возрастающая');

End.




Найти самую большую цифру
целого числа.


Program
rar;

uses
crt;

var
n:longint;

b:byte;

Очень срочно! Помогите пожалуйста! Записать программу, которая на название фигуры (треугольник, квадрат, ромб, прямоугольник и т.п.) выводит

формулу, по которой вычисляется площадь этой фигуры. В программе использовать оператор CASE на языке Basic

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого

записано сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)

Читайте также

Информатика(Паскаль) помогите пожалуйста

Создать массив случайных чисел, вывести его на экран в строчку. Из массива удалить все элементы, принадлежащие заданному интервалу

Из 15цифр получить не чётные числа(информатика qbasik)CРочно помогите.............. 5 CLS//10 REM МАСИВ//20 DIM A(15)//40 INPUT A(I)//50 NEXT I//60

PRINT//70 FOR I=1 TO 15 STEP 2//80PRINT A(I);" ";//90 NEXT I//110 PRINT//120 REM НЕЧЁТНОЕ ЧИСЛО//134 FOR I=1 TO 15//135 PRINT//140 NEXT I//150 END{{{от 1до15 всё правельно выдаёт...потом когда начинаю с 2проверять=2,3,4,5,6,7,8,9,10,11,12,13,14,15,1 мне 2выдаёт как нечётное
а если в 70шаге место 1 поставить 2 всё правильно, зато от 1-15 не проходит потом(ПОМОГИТЕ

помогите с информатикой,пожалуйста)

Нужно записать фрагмент программного кода,который получает слово романтика из слова информатика и выводит результат на экран

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "информатика,эксель. помогите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.