Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пж. Пройдеть ли кирпич со сторонами а .в.с в квадратное отверствие х

5-9 класс

Ghjfghfgh 10 дек. 2016 г., 11:04:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nelli000000
10 дек. 2016 г., 13:45:44 (7 лет назад)

Var a,b,c,x:integer;
begin
writeln ('введи размеры кирпича: длину, ширину, высоту');
readln (a,b,c);
writeln ('введи размер квадратного отверстия');
readln (x);
if (x>=a) and (x>=b) and (x>=c) then writeln ('пройдет')
else writeln ('не пройдет');
readln;
end.

Ответить

Другие вопросы из категории

Всем привет, У меня К вам два вопроса: Вообщем нужно из линейного алгоритма составить блок-схему, вы мне примерно напишите а фигурки я сама нарисую,

вообщем вот: 1) Вычислить суммы четырех чисел.2) Вычислить площиди круга. За помощь буду очень благодарна! Помогите пожалуйста!

1.Тетрадь лежит на 1 из 2ух полок. Сколько бит несет в себе сообщение ,что она лежит на нижней полке?.

2. Сколько вопросов следует задать и как нужно сформулировать чтобы узнать с какого из 16 путей отправить поезд?

Читайте также

Язык программирования С++.

1. Даны четыре действительных числа a, b, c, x. Выяснить, пройдёт ли кирпич со сторонами a, b, c, в круглое отверстие радиуса x?
2. Дано трёхзначное натуральное число. Найти сумму цифр этого числа.
3. В данном двузначном натуральном числе подсчитать, сколько цифр больших 6, но меньших 9.
4. Даны три действительных числа больших нуля. Выяснить, являются ли они сторонами прямоугольного треугольника?

Определить, можно ли квадрат со стороной a поместить в окружность заданного радиуса R?

Входные данные:
Во входном потоке задано два вещественных числа - радиус окружности R и сторона квадрата a. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
2 1
Пример выходного файла
YES



Вы находитесь на странице вопроса "Помогите пж. Пройдеть ли кирпич со сторонами а .в.с в квадратное отверствие х", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.