Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

y=sqrt(d-10)/x на паскале

5-9 класс

Fly190402 17 авг. 2014 г., 9:03:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikakolasnrik
17 авг. 2014 г., 9:54:28 (9 лет назад)

var x,y,d:real;

begin

readln(d,x);

y:=sqrt(d-10)/x;

writeln(y);

end.

Ответить

Другие вопросы из категории

A:=250; B:=(A+10 mid 7)div 6=?
решите пожалуйста))))
кроссворд по информатике тема "текст"
Впишите в клеточки название подходящие устройств. я включил компьютер и набрал на клавиатуре сочинение про свою семью. Затем я

переписал с фотоаппарата последние фотографии, добавил их к тексту и вывел сочинение на манитор. После этого я прибавил громкость звука калонок и стал играть в любимую игру, быстро двигая ... ( 5 букв ). Получил рекордный результат, я ввёл с... ( 10 букв ) своё имя и распечатал на принторе список рекордсменов.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

Перепишите программу на Паскале, исправив ошибки: Program massiv; Var a:array(-10..10) of integer; Begin For i:=1 to 20

Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.



Вы находитесь на странице вопроса "y=sqrt(d-10)/x на паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.