Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В студии при двухканальной (стерео) звукозаписи с 32-битнымразрешением за 150 секунд был записан звуковой файл. Сжатие данных непроизводилось. Известно,

10-11 класс

что размер файла оказался не менее17 и не более19 Мбайт. С какой частотой дискретизации велась запись?

Les2004 23 мая 2014 г., 6:01:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MixaCrafter
23 мая 2014 г., 6:52:01 (9 лет назад)

2*х(гц или 1/сек) *4 байта*150 сек=18 мб
1200*Х=18000000 байт 
х=18000000/1200
примерно 16000 Гц

Ответить

Другие вопросы из категории

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Читайте также

Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением, результаты записываются в файл, сжатие данны

х не используется. Размер файла с записью не может превышать 4 Мбайт. Какая из приведённых ниже величин наиболее близка к максимально возможной продолжительности записи?

1. Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и глубиной кодирования 32 бит. Запись длится 12 минут, ее результаты

записываются в файл, сжатие данных не производится. Определите размер полученного файла в мегабайтах?

1. Производилась двухканальная(стерео) звукозапись с частотой дискретизации 32кГц и 24-битным разрешением. В рез-те был получен файл размером 60Мбайт, с

жатие данных не производилось. Какая из приведенных ниже величин близка к времени, в течение которого проводилась запись?

1)2мин

2)5мин

3)10мин

4)15мин

2. При регистрации в комп. системе каждому пользователю выдается пароль, состоящий из 15 символов и содержащий только символы К.О.М.П.Ь.Ю.Т.Е.Р. Каждый такой пароль в комп. программе записывается минимально возможным и одинаковым целым кол-вом байт(при этом спользуют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным кол-вом бит).

Определите объем пмяти, отводимый этой программой для записи 25 паролей.

1)150 байт

2)200байт

3)225 байт

4)250 байт

Если можно с решением пожалуйста

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













иван 10 секунд записывал двухканальную стерео запись с частотой дискретизации 16 Кгц и глубиной кодирования 24 бита. затем он 10 секунд записывал с такими

же характеристиками одноканальную моно запись. найдите общий объем получившихся двух файлов.



Вы находитесь на странице вопроса "В студии при двухканальной (стерео) звукозаписи с 32-битнымразрешением за 150 секунд был записан звуковой файл. Сжатие данных непроизводилось. Известно,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.