Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста.1) Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в

10-11 класс

15:00?

Azym 03 дек. 2013 г., 22:18:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
9053579
04 дек. 2013 г., 0:07:18 (10 лет назад)

В 1м нужно просто посчитать сколько символов (букв, пробелов, запятых, точек и т.д.)
Ответ записать кол-во битов

Ответить

Другие вопросы из категории

А24. Какая таблица будет построена с помощью строк html кода:

<table border="1" width=400">
<tr> <th colspan=3>ХХХХ</th></tr>
<tr><th
rowspan="2">ХХХХ</th><th>ХХХХ</th><th>ХХХХ</th></tr>
<tr><th>ХХХХ</th> <th>ХХХХ</th></tr>
</table>

1.Среди цифр четырехзначного числа есть четная. Накидал тут решение, но где-то ошибка, не могу

понять где

var
t,s,d,e,i: integer;
begin
for i:= 1000 to 9999 do
t:=i div 1000;
s:=(i div 100)mod 10 ;
d:=(i div 10) mod 10;
e:=i mod 10;
if ((t mod 2=0) or (s mod 2 =0) or (d mod 2 =0) or (e mod 2=0)) then writeln ('TRUE') else writeln ('FALSE');
end.

какое действие превратит ежа в ужа.

Читайте также

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













1)Какое количество информации несёт сообщние о том, что встреча назначена на 9:00? 2) За четверть ученик получил 100 оценок. Сообщение о том,

что он получил тройку несёт 3 бита информации. Сколько троек получил ученик за четверть?



Вы находитесь на странице вопроса "Помогите пожалуйста.1) Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.