Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найдите программу которая выводит на экран:

5-9 класс

а) 10 первых четных чисел;
б)натуральные числа от 10 до 20.

Kirill587 26 февр. 2014 г., 17:27:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Валерка567
26 февр. 2014 г., 18:07:18 (10 лет назад)

<Бла бла бла начало программы> for x:=1 to 10 do begin; if (x mod 2=0) then write('x '); end; <кнец програмы>

+ 0 -
Шустрый
26 февр. 2014 г., 18:37:47 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помоги пожалуйста

срочно надо

Укажите верно записанное выражение в линейной форме.

−3 /− 1 + 2 / 4 + 5 / −6
sin * cos * ex
0.5 * cos (10 * (3 − x) / a)
|a| + |b| + 2 (ab) sin * (ab)

Что такое кибернетика?

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "Найдите программу которая выводит на экран:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.