Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)Напишите программу, которая вычисляет минимальное из трёх введённых чисел. Используйте функцию.

10-11 класс

2)Наибольший общий делитель (НОД) двух или нескольких чисел – это наибольшее число, на которое делятся все заданные числа. Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.
3)Наименьшее общее кратное (НОК) двух натуральных чисел – это наименьшее число, которое делится нацело на оба исходных числа. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
4)Ряд чисел Фибоначчи задается следующим образом: первые два числа равны 1 ( F 1 = F 2 = 1 ), а каждое следующее равно сумму двух предыдущих: F i = F i - 1 + F i - 2 . Напишите программу, которая вводит натуральное число N и выводит N -е по порядку число Фибоначчи. Используйте функцию.

Kseniya27 22 сент. 2016 г., 0:46:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirinoshechka
22 сент. 2016 г., 1:44:25 (7 лет назад)

1)
program znanija;
var x,y,z,min:integer;
begin
readln(x,y,z);
min:=z;
if (y<min) then min:=y;
if (z<min) then min:=z;
writeln(min);
end.

С тебя спасибка!

+ 0 -
Maksim838474
22 сент. 2016 г., 3:00:55 (7 лет назад)

1) калькулятор,но либо ум свой)))

Ответить

Другие вопросы из категории

закончи предложения так что бы они стали суждениями:

Исполнитель....
Бумага....
Звукавая информацыя....

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

1)Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.

2)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
3)Напишите программу, которая выводит в одну строчку все делители переданного ей числа, разделяя их пробелами.
4)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.



Вы находитесь на странице вопроса "1)Напишите программу, которая вычисляет минимальное из трёх введённых чисел. Используйте функцию.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.