Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помоги мне пожалуйста это очень важно

5-9 класс

Написать программу суммы двух целых чисел на языке Pascal

Rvladik 15 нояб. 2013 г., 11:42:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alieva2
15 нояб. 2013 г., 13:44:56 (10 лет назад)

uses crt;
var a, b, s:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
s:=a+b;
writeln('Сумма 2-ух чисел=',s);
end.
Если после вставки в Паскаль вместо букв буду знаки "?",то просто поменяйте на то,что я написал.(Сумма 2-ух чисел=)

+ 0 -
Mova2014
15 нояб. 2013 г., 16:09:57 (10 лет назад)

program ss;
var m,n,sum:integer;
begin
writeln('Введите два числа');
read(m,n);
sum:=m+n;
writeln('Сумма чисел ',m,' и ',n,' = ', sum);
end.

Ответить

Читайте также

ПОЖАЛУЙСТА, ПОМОГИТЕ СРОЧНО С ИНФОРМАТИКОЙ)

Я ВООБЩЕ НЕ ПОНИМАЮ, ЧТО ЗДЕСЬ НУЖНО ДЕЛАТЬ.
ЭТО ОЧЕНЬ ВАЖНО. ПОЖАЛУЙСТА!

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

В Экселе мне нужно создать ячейки, где написано в первой: А-сторна треугольника, во второй ячейке: б-сторна треугольника, в третей ячейке: в-сторона

треугольника. При выполнении задания, я пишу в ячейке, но текст для неё большой и переходит в другую ячейку. Помогите мне пожалуйста, что нужно сделать, чтобы всё поместилось в одну ячейку?



Вы находитесь на странице вопроса "Помоги мне пожалуйста это очень важно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.