Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

№1 составить программу формирования и вывода на экран в строку с тремя знаками после запятой массива, заданного 8-ю вещественными числами из отрезка [-20;2

1-4 класс

0)
№2 составить программу формирования и вывода на кран в обратном порядке массива,заданного 13 цельными числами из отрезка [5,18]
№3 составить программу формирования и вывода на экран в столбец массива, зданного 7 цельными числами из отрезка [104,128]

73583masa 14 дек. 2016 г., 20:59:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LilaSvita
14 дек. 2016 г., 22:48:59 (7 лет назад)

1. Program enot;
Var A: array[1..8] of real;
 i:integer;
begin
for i:= 1 to 8 do
begin
a[i]:=random(41)-20;
writeln(a[i]:8:3);
end;
end.

2. 

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! СРОЧНО ОЧЕНЬ ПЛИЗ!!!!!!!

1. Какие графические элементы управления вам известны?
2. Для чего нужна мышь?
3. Что является образом мыши на экране?
4. От чего зависит форма указателя мыши?
5. Каким образом осуществляется управление компьютером с помощью мыши?

що таке інформація ?

Читайте также

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:


сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.


Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Помогите пожалуйста, очень надо!

В соответствии с числом n выводить на экран название нот (1-до, 2-ре, 3-мн, и т.д.)



Вы находитесь на странице вопроса "№1 составить программу формирования и вывода на экран в строку с тремя знаками после запятой массива, заданного 8-ю вещественными числами из отрезка [-20;2", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.