Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят, помогите пожалуйста) Задачи нужно сделать в программе КуМир, или объясните как там решать.

5-9 класс

Линейный алгоритм


1.

Mrivanenko2002 23 авг. 2013 г., 0:54:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Awk173
23 авг. 2013 г., 2:36:39 (10 лет назад)

1) чтобы найти R шара нужно V разделить на a и на π

Ответить

Другие вопросы из категории

Запишите по 2 суждения:

а) из истории:
б) из географии:
в) из биологии:
г) из математики:
д) из русского языка:
е) из литературы:
ж)из информатики:
Заранее спасибо!)

1)Раздел в диалоговом окне?(7 букв)2)Область экрана,в которой происходит работа с конкретной программой?(4 буквы)3)Пункт главного меню,с помощью которого

пользователь получает доступ к программам,установленным на его компьютере?(9 букв)

Как

посчитать количество информации в сообщении (I)?Алфавит
некоторой знаковой системы состоит из 128 символов (N). Какое количество информации
будет содержать предложение из 56 символов
(I)? Ответ
записать в байтах.

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Написать программу, которая запрашивает 3 целых числа и осуществляет сумму

это нужно сделать в программе КУМИР.Заранее спасибо)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой



Вы находитесь на странице вопроса "Ребят, помогите пожалуйста) Задачи нужно сделать в программе КуМир, или объясните как там решать.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.