Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите с программой по информатике

5-9 класс

Найти средний рост класса. Написать программу. 10 человек
Самый наименьший рост 162 самый высокий 170

Anaa1998 10 июля 2014 г., 6:22:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NastyaTruf
10 июля 2014 г., 7:39:12 (9 лет назад)

var
  s:real;
  i,x:integer;
begin
writeln('Вводите рост учеников:');
for i:=1 to 10 do
  begin
  readln(x);
  s:=s+x;
  end;
s:=s/10;
writeln('Средний рост: ',s);  
end.  

+ 0 -
штучк
10 июля 2014 г., 8:59:21 (9 лет назад)

нужно сложить все росты (каждого) и разделить их на 10 (кол-во)

Ответить

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Пожауйста помогите решить программу по информатике-Лыжник в первый день пробежал 10км каждый следующий день он увеличивал длинну на 10% от пред-го дня

.Определить в какой день он пробежит больше 20км ,а в какой день суммарный пробег за все дни превысит 100км?

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)



Вы находитесь на странице вопроса "Помогите с программой по информатике", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.