Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

напишите программу пожалуйста)))дано натуральное число n. вычислить у=1*3*5..(2n-1)

10-11 класс

NikankKate 26 нояб. 2013 г., 2:12:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lera2004003
26 нояб. 2013 г., 5:00:02 (10 лет назад)

Program Pr1;
uses crt;
var i,n,y:integer;
Begin
clrscr;
y:=1;
readln(n);
if n>=2 then for i:=2 to n do y:=y*((i*2)-1);
writeln(y);
end.

Ответить

Другие вопросы из категории

внешний жесткий диск(D)объём1Тb стоит 4000 рублей,USB-флэш-накопитель(F)на 32 GD стоимость 1000 рублей,CD-R (C) объёмом 700 Mb стоит 14 рублей.

Расположить эти носители по возрастанию стоимость за 1 байт.А)D F C Б)D C F В) F D C Г)F C D

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

Вам необходимо преобразовать множество старых программ для новой версии компилятора. Для этого необходимо заменить "->" на "." везде, кроме

комментариев. Комментарии в данном языке программирования начинаются с символов "//" и продолжаются до конца строки. Напишите программу, выполняющую такое преобразование. Входной файл содержит от 1 до 500 строк длиной не более 50 символов с ASCII-кодами от 32 до 127 – текст программы, которую нужно преобразовать. В выходной файл вывести преобразованный текст программы.

Пример ввода

Test* t = new Test(); t->a = 1; t->b = 2; t->go(); // a=1, b=2 -> a=2, b=3

Вывод для примера

Test* t = new Test(); t.a = 1; t.b = 2; t.go(); // a=1, b=2 -> a=2, b=3

Читайте также

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число



Вы находитесь на странице вопроса "напишите программу пожалуйста)))дано натуральное число n. вычислить у=1*3*5..(2n-1)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.