Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят нужна программа в паскале для вычисления произведения вида (x-n) ,где n=1(переменная цикла).

5-9 класс

Программу проверяйте сразу на компе, мне нужная рабочая.

Helooworld 19 дек. 2016 г., 16:03:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasiya0011
19 дек. 2016 г., 19:00:15 (7 лет назад)

var x, n, z: real;

begin

n := 1;

writeln('Введите число х');
readln(x);

z := x-n;

writeln(z);

end.

+ 0 -
урус
19 дек. 2016 г., 20:46:39 (7 лет назад)

А можно подробнее условие узнать? А то задание неоднозначно можно понимать

Ответить

Другие вопросы из категории

Используя закон аддитивности количества информации решите задачу о билете в кинотеатр со следующим дополнительным условием: в кинотеатре 4 зала. В билете

указан номер зала, номер ряда и номер места. Какое количество информации заключено в билете?

Это информатика за 8 класс я вас очень прошу помочь по паскалю какая задача:

Задача 5)
Пожалуйста помогите) Очень нужно,что бы ответ был похож на ответ восьмиклассницы)
Спасибо заранее)

Читайте также

Срочно!

составить программу в паскале для вычисления суммы и произведения чисел от 1 до 2.000 делящихся на 10. Сразу проверяйте,чтоб программа была рабочая.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "Ребят нужна программа в паскале для вычисления произведения вида (x-n) ,где n=1(переменная цикла).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.