Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ввести элементы массива B и вывести на печать каждый третий элемент массива в виде: см. рис.

10-11 класс

Vasya172001 02 февр. 2017 г., 14:19:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya123321123
02 февр. 2017 г., 17:04:53 (7 лет назад)

const
n=10;
var a:array[1..n] of real;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 3 = 0 then write(a[i],' ');
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Вычислите значение целочисленной переменной с при а=26 и b=6:
а) с:=div (a, b) +a
б) b:=div (a, b)
c:=div (a, b)

1.Даны два числа a и b. Если a>b найти их разность и частное. Если a<b - произведение и сумму..

2.Дан промежуток (a,b) и число y. Определить, принадлежит ли это число промежутку.
3.

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Дан массив: BBABBAAA. К чему Незнайка применил следующий алгоритм: если первый элемент массива равен"А", то меняем местами перые два элемента массива, а

если же первый элемент массива равен "B" , то переносим его на третью с конца позицию.Каку юпоследовательность получил Незнайка, если данный алгоритм он применил 6 раз?

Напишите программу,которая содержит описание типов данных и подпрограмм для обработки одномерногго массива размерностью n , где n<=15.Программа

должна состоять из подпрограмм:

a)Ввод элементов массива с клавиатуры

b)Функции возвращающей сумму четных элементов массива

c)Функции выводящей на экран минимальный элемент массива

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0



Вы находитесь на странице вопроса "ввести элементы массива B и вывести на печать каждый третий элемент массива в виде: см. рис.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.