Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1)Определить колличество букв а в первом слове

10-11 класс

2)удалить последнее слово из строки

Ananas357 10 нояб. 2013 г., 8:33:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Galina29047
10 нояб. 2013 г., 9:43:44 (10 лет назад)

1
program Prog1;
var a:string;
var i,k:integer;
begin Writeln('Vvedite slovo suda');
Read(a);
for i:= 1 to length(a) do if a[i]='a' then k:=k+1;
writeln(k);
end.
2 не знаю

+ 0 -
Z134z
10 нояб. 2013 г., 10:17:31 (10 лет назад)

Pascal

Ответить

Другие вопросы из категории

Читайте также

У Пети были кубики с буквами, из которых он составил слово. После этого Петя выполнил следующие действия:

переставил буквы в слове так, чтобы оно читалось справа налево;
поменял местами вторую и последнюю буквы
поменял местами два последних слога
первые три буквы переставил в конец слова (не меняя порядок этих трех букв)
добавил в конец слова два новых кубика с буквами.

У Пети получилось слово СЕРОЦОРПСИК.
Восстановите первоначальное слово.

Сколько слов длины 4, начинающихся с согласной буквы, можно составить

из букв Л, Е, Т, О? Каждая буква может входить в слово несколько раз.
Слова не обязательно должны быть осмысленными словами русского языка.

16. Цепочки символов (строки) создаются из букв латинского алфавита по следующему правилу: Первая строка состоит из двух символов – это буквы «AB».

Каждая из последующих цепочек создается такими действиями: в начало записывается буква, следующая по алфавиту за первой, далее записывается предыдущая строка и она же в обратном порядке символов (справа налево). Вот первые 4 строки, созданные по этому правилу:

(1) AB

(2) BABBA

(3) CBABBAABBAB

(4) DCBABBAABBABBABBAABBABC

16.1. С какой буквы начинается 13-я строка?

16.2. Сколько раз буква А встречается в 10-ой строке?

16.3. Какая буква стоит на 8-ой позиции в 11-ой строке?

16.4. Сколько раз встречается буква А в первых семи строках (суммарно)?

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число



Вы находитесь на странице вопроса "1)Определить колличество букв а в первом слове", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.