Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Подсчитайте сумму и произведение всех последовательных чисел от 1 до 10

5-9 класс

Срочно!!!

Viktoriya1999 09 июня 2014 г., 19:55:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VikaShugai
09 июня 2014 г., 21:06:03 (9 лет назад)

1)
var x:real;
begin
read (x);
writeln ((7*sqr(x)-3)/(5*x+2));
end.
2)
var x:real;
begin
read (x);
if (x<0) then writeln (abs(x));
if (x=0) then writeln (0);
if (x>0) then writeln (sqrt(x));
end.
3)
var i,sum,pr:integer;
begin
sum:=0;
pr:=1;
for i:=1 to 10 do
begin
sum:=sum+i;
pr:=pr*i;
end;
writeln (sum);
writeln (pr);
end.




+ 0 -
Lalalolalalka
09 июня 2014 г., 23:28:05 (9 лет назад)

первую задачу не обязательно,а вторую пожалуйста решите! задача для Паскаля

+ 0 -
Terebonkya
10 июня 2014 г., 1:05:26 (9 лет назад)

3 ЭТО 55

Ответить

Другие вопросы из категории

Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

Продолжите предложение.

Информация понятна, если она ...

помогите пожалуйста с 3 и 4 заданием!

3 еще как то а вот 4 вообще не понимаю как сделать
и если возможность обьясните как сделать 1 и 2)) спасибо

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1.Найти произведение всех целых чисел от а до 100 (а<100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2

3.Определить и вывести на экран количество трехзначных чисел,которые делятся без остатка на 5 и 21 одновременно.

4.спортсмен пробежал в 1-ый день тренеровки расстояние 10 км. В каждый следующий день он робегал на 3 км больше ,чем в предыдущий. Определить Суммарное расстояние.

5. в Пионерском лагере n отрядов с различным количеством детей. Сколько всего детей в пионерском лагере?



Вы находитесь на странице вопроса "Подсчитайте сумму и произведение всех последовательных чисел от 1 до 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.