Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите 17 задачу . надо написать . программу в паскале. циклическая задача.

5-9 класс

230743valero2010 09 авг. 2016 г., 1:14:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Волеб
09 авг. 2016 г., 1:50:12 (7 лет назад)

var a,b,c:integer;
t:real;
begin
t:=0;
writeln('Введите число a');
readln(a);
writeln('Введите число b');
readln(b);
if (a mod 2=0) and(b mod 2 =0)then 
begin
for c:=1 to a*b do
begin
t:=t+c;
end;
end
else begin
for c:=1 to 10 do
begin
t:=t+sqr(c-a);
end;
t:=t/b;
end;
writeln(t);
end.

Ответить

Другие вопросы из категории

помогите ооочень срочно
1)Сложить и вычесть восьмиричные числа56 и 72; 35 и 43

2)Сложить и вычесть шестнадцатиричные числа
6А и 2В; 98 и 3А

ответ 81, но у меня почему то выводит 1

var s,k:

Читайте также

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "решите 17 задачу . надо написать . программу в паскале. циклическая задача.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.