Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

#include <stdio.h>

5-9 класс

#include <stdlib.h>
#include <math.h>
#include <locale.h>
#define N 5

int main()
{
setlocale(LC_ALL, "Russian");

Kashnikova74bk 23 дек. 2016 г., 2:33:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
живка
23 дек. 2016 г., 4:56:06 (7 лет назад)

#include <stdafx.h>
#include <stdio.h>
#include <stdlib.h>
#include <math.h>
#include <locale.h>
#define N 5

int main() {    
    setlocale(LC_ALL, "Russian");

    int arrey[5][10]={{1,2,3,4,5},{6,7,8,9,10},{11,12,13,14,15},{16,17,18,19,20},{21,22,23,24,25}};
    int a = arrey[0][0], b;  
    for(int j = 0; j < 5; j++)
    {
        for(int i = 0; i < 10 ; i++){
            printf ( "%d\t" ,arrey[j][i]);
        }
        printf("\n");
    }
    printf("\n\n");

    for (int t=0; t < N; t++)
    {
        if (arrey [t][t] >= a)
        {
            a=arrey[t][t];
            b=t;
        }
    }

    for(int j = 0;j < 5; j++)
    {
        if (j!=b)
        {
            printf("\n");
            for(int i = 0; i < 10; i++)
                printf ( "%d\t" ,arrey[j][i]);
        }
    }
    printf("\n");
    printf ( "\n Максимальное элемент массива %d \n Была удалена %d строка " ,a, b);
    getchar();
}

Не знаю что именно и где ты провтыкал, но вот с константами все работает

Ответить

Другие вопросы из категории

правила английского языка таковы,что определяют только один вариант написания фразы "I love you",тогда как русский язык позволяет менять местами слова

этой фразы. Сколько существует способов написания её русскоязычного эквивалента?
А) 3 Б) 6 В)9 Г)12

Перевести из двоичной в десятичную число

10010.

Читайте также

Найдите пожолуйста ошибку !!! На языке си++ Из слова строка путем замены его букв получить слово строфа : #include<conio.h>

#include<iosream>
#include<string>
using namespace std;
main()
{
string s="строка";
s.erase(5,2);
s.insert(4,"ô");
cout<<s;
getch();
}

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Как создать в HTML анкету с формой с сылкой на почту? Какие вопросы можно написать? Вот пример одного вопроса: <html>

<head>
<title></Title>
</head>
<body>
какой браузер вы используете?
<select name="браузер">
<option selected> Internet Explorer
<option> Opera
<option> Mozila
</select>
</body>
</html>

Назовите все клетки приведенного лабиринта соответствующие требованию, что, выполнив предложенную ниже программу, РОБОТ уцелеет и остановится в той же

клетке, с которой он начал движение ? (Например:А6,...)

НАЧАЛО

ПОКА<справа свободно> вправо

ПОК А<сверху свободно> вверх

ПОКА<слева свободно> влево

ПОКА<снизу свободно> вниз

КОНЕЦ

1. Каково наименьшее натуральное число X, при котором высказывание

¬(X·X < 9) → (X >(X + 2)) будет ложным?



Вы находитесь на странице вопроса "#include &lt;stdio.h&gt;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.