Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО! 1 ЗАДАЧА ПО ИНФОРМАТИКЕ!

10-11 класс

Дан массив из 12 элементов. Найти количество элементов массива по абсолютной величине больших 15.

ЧуДо000 28 марта 2017 г., 6:46:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alexander10
28 марта 2017 г., 9:04:08 (7 лет назад)

var
a:array [1..12] of integer;
i,s:integer;
begin
writeln('vvedite 12 chisel');
for i:=1 to 12 do
readln(a[i]);
writeln('massiv');
for i:=1 to 12 do
write(a[i],' ');
writeln();
for i:=1 to 12 do
if abs(a[i])>15 then s:=s+1;
writeln('kolichestvo elementov  = ',s)
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста написать программу в PASCAL!

Дан целочисленный массив X(N). Сформировать массив Y из элементов массива X, которые нечетные или отрицательные.

1.Напишите алфавит для системы счисления с основанием 20.

2.Получить развернутую форму десятичного числа 32478,38.

Читайте также

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

помогите пожалуйста решить задачу по информатике!!!

в заповедник выпустили z зверей. за год количество особей увличивается на определенный процент. Сколько зврей будет через определенное время?
1. условие задачи
2. математическая модель
3. список переменных с их расшифровкой
4. блок- схема алгоритма
5. программный код

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?



Вы находитесь на странице вопроса "СРОЧНО! 1 ЗАДАЧА ПО ИНФОРМАТИКЕ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.