Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислите значение выражения 457 +213/105 =

5-9 класс

Edikan 01 янв. 2015 г., 7:58:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tinailoki
01 янв. 2015 г., 9:11:02 (9 лет назад)

57+213/105=59.02 вроде так

+ 0 -
Vichkamifka14
01 янв. 2015 г., 9:46:24 (9 лет назад)

У операций деления/умножения приоритет относительно операций сложения и вычитания. Следовательно, сначала делим, 213/105=2.02, складываем 457+2.02 = 459.02

Ответить

Другие вопросы из категории

Какая структура программы верна. Перечислите и объясните найденные ошибки:

а)
Begin
program MyFirst;
X:= Y+195;
end.
b)
program MyProg
begin
Writeln ('Привет');
end.

Нужно написать программу на языке Паскаля!

Вот задача:
Найти сумму цифр данного числа

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

Читайте также

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

8. Вычислить значение логического выражения, если

X = Ложь, У = Истина, Z = Ложь:
а) X и не (Z или У) или не Z;
б) не X или X и (У или Z);
в) (X или У и не Z) и Z.
9. Вычислить значение логического выражения, если
X - Истина, У - Ложь, Z - Ложь:
а) не X или не У или не Z;
б) (не X или не У) и (X или У);
в) X и У или X и Z или не Z.
10. Вычислить значение логического выражения, если
А - Ложь, В - Ложь, С - Истина:
а) (не А или не В) и не С;
б) (не А или не В) и (А или В)\
в) А и В или А и С или не С.

Вычислите значение выражения:

(6*7div5) mod 4



Вы находитесь на странице вопроса "Вычислите значение выражения 457 +213/105 =", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.