Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Автомат получает на вход четырёхзначное число. По этому числу строится новое число по следующим правилам.1. Складываются первая и третья, а также вторая и

5-9 класс

четвёртая цифры исходного числа.2. Полученные два числа записываются друг за другом в порядке возрастания (без разделителей).Пример. Исходное число: 3165. Суммы: 3 + 6 = 9; 1 + 5 = 6. Результат: 69.Укажите минимальное число, в результате обработки которого, автомат выдаст число 58.

Ludok17 17 апр. 2015 г., 11:07:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vinterok
17 апр. 2015 г., 13:36:54 (9 лет назад)


1048 найдено жадным способом

Ответить

Другие вопросы из категории

Продолжить фразы : 1)Информация для человека -это ... 2)Информация понятна ,если она .. 3)Сообщение может пополнить знания человека ,если 4)Знания

человека можно разделить на .. 5)К фактам относятся знания о 6)К правилам относятся правила о..

Program gg;var a,b,c,x1,x2,D:real;beginwriteln (ââåäèòå êîýôôèöèåíòû a,b,c);read (2,5,25);D:b*b-4*a*cif D>0 then begin x1:=(-5-sgrt(D))/2*a; x2:=

(-5+sgrt(D))/2*a; wtiteln (x1;x2);end else if D=0 then begin x1:=(-b)/2*a writeln (x1);end else write (ðåøåíèé íåò) end.


это задача на Паскале,нужно скопируйте и вставте её)в 4 строке ошибка какая?

Читайте также

Автомат получает на вход четырёхзначное десятичное число. По полученному числу строится новое дестичное число по следующим правилам.

1. Вычисляются два числа - сумма первой и второй цифр и сумма третьей и четвертой цифр заданного числа.
2. Полученные два числа записываютс друг за другом в порядке неубывания (без разделителей)
Определите, сколько из приведенных ниже чиел может получиться в результате работы автомата
1915 20 101 1213 1312 312 1519 112 1212

. Автомат получает на вход

пятизначное десятичное число. По полученному числу строится новое десятичное
число по следующим правилам.

1. Вычисляются два числа –
сумма первых трёх цифр и сумма последних трёх цифр.

2. Полученные два числа
записываются друг за другом в порядке неубывания (без разделителей).

Пример. Исходное число:
15177. Поразрядные суммы: 7 ,15. Результат: 715.

Определите, сколько из
приведённых ниже чисел могут получиться

в результате работы автомата.

Автомат получает на вход пятизначное десятичное число. По полученному числу строиться новое десятичное число по след. правилам:

1) Вычисляются два числа - сумма первой, третьей и пятой цифр и сумма второй и четвертой цифр заданного числа
2) Полученные два числа записываются друг за другом в порядке неубывания( без разделителей)

Определите сколько из приведенных ниже чисел могут получиться в результате работы автомата:
40 1030 130 2019 1920 2013 213 3010

Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам.

1. Вычисляются два числа – сумма первых трёх цифр и сумма последних трёх цифр.
2. Полученные два числа записываются друг за другом в порядке неубывания (без разделителей).
Определите, сколько из приведённых ниже чисел могут получиться
в результате работы автомата.

автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по последующим правилам.

1. Вычисляются два числа-сумма первой, третьей и пятой цифр и сумма второй четвертой цифр заданного числа.
2. Полученные два числа записываются друг за другом в порядке неубывания (без разделителей)
Определите, сколько из приведенных ниже чисел могут получиться в результате работы автомата.
40 1030 130 1320 2019 1920 2013 213 3010
Помогите, пожалуйста.



Вы находитесь на странице вопроса "Автомат получает на вход четырёхзначное число. По этому числу строится новое число по следующим правилам.1. Складываются первая и третья, а также вторая и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.