Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ РЕШИТЬ!СРОЧНО

10-11 класс

Аида3333 07 марта 2015 г., 9:03:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sas75303479
07 марта 2015 г., 10:14:00 (9 лет назад)

4. Б

5. 20

6. 6

7. обозначение одномерного массива от 5 до 15, имеющего символьное значение

8. d t f

Ответить

Другие вопросы из категории

Помогите пожалуйста,через пару дней сдавать надо.

В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] – второй ученик и т.д.). Определите, что будет напечатано в результате работы следующей программы.

Алгоритмический язык

алг

нач

целтаб Dat[1:12]

цел k, m , month

Dat[1]:=5; Dat[2]:=5

Dat[3]:=6; Dat[4]:=8

Dat[5]:=4; Dat[6]:=5

Dat[7]:=4; Dat[8]:=7

Dat[9]:=4; Dat[10]:=4

Dat[11]:=8

Dat[12]:=7

month := 1; m:= Dat[1]

нц для k от 2 до 12

если Dat[k] <= m то

m:=Dat[k]

все

кц

вывод month

кон

Помогите решить, пожалуйста!)
Ученику нужно зайти на сайт посвящённый СУНЦ МГУ ( Специализированный учебно-научный центр Московского государственного университета ). Сайт расположен на

домене msu и домене высшего уровня ru .Что необходимо ввести ученику в строку браузера чтобы попасть на данный сайт ?

1) http
2) www.
3) ://
4) internat.
5) ru
6) msu.

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить срочно надо
помогите решить срочно нужно
Помогите решить срочно!!!


Вы находитесь на странице вопроса "ПОМОГИТЕ РЕШИТЬ!СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.