Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!!! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время р

5-9 класс

аботы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.5 Высота (см) - 10 Площадь треугольника: 42.50 кв. см

Berkova 30 марта 2017 г., 8:24:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karbushevamarina
30 марта 2017 г., 10:29:14 (7 лет назад)

var a,h:real;
begin
readln(a,h);
writeln(0.5*a*h);
end.

Ответить

Читайте также

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.

1.Написать программу, которая вычисляет частное двух чисел. Программа должна проверять правильность введенных пользователем данных и, если они неверные

(делитель равен нулю), вы давать сообщение об ошибке. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление частного.
Введите в одной строке делимое и делитель,
затем нажмите <enter>.
-> 12 О
Вы ошиблись. Делитель не должен быть равен нулю.

Домашнее задание «Линейное программирование»

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите исходные данные:
Длина (cм) => 9
Ширина (см) => 7.5
Площадь прямоугольника: 67.50 кв.см

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "Помогите!!!! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время р", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.