Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Группа студентов пришла в бассейн, в котором 4 дорожки для плавания. Тренер сообщил, что группа будет п

10-11 класс

лавать на дорожке номер 3.

Nazlia 11 сент. 2014 г., 7:45:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
аньтик
11 сент. 2014 г., 9:56:31 (9 лет назад)

Они узнали, где будут плавать, что будут делать (плавать) какой номер у дорожки, где они будут. Я правильно поняла задание?

+ 0 -
Olgabaym
11 сент. 2014 г., 12:46:41 (9 лет назад)

1 байт информации = уменьшение определенности в 2 раза.

Сначала они получили 1 байт информации, когда узнали, что будут плавать на 3 или 4 дорожке.
Потом получили ещё один байт, когда узнали, что будут плавать на 3 дорожке.
Неопределенность уменьшилась в 4 раза, а значит они получили 2 байта информации.

Ответить

Другие вопросы из категории

Написать программу вычисления значения переменной y.

решите пожалуйста 1 задачку.. как можно скорее.. спасибо зарание!

Uses crt;

type mas=array[1..98] of integer;
var A,F,Q,C:mas;
i,s:integer;
begin
clrscr;
writeln('Массив первый:');
for i:=1 to 98 do
begin
A[i]:=random(100)-2;
write(A[i]:4);
end;
writeln;
writeln('Массив второй :');
for i:=1 to 98 do
begin
F[i]:=random(100)-2;
write(F[i]:4);
end;
writeln;
writeln('Массив третий :');
for i:=1 to 8 do
begin
Q[i]:=random(60)-52;
write(Q[i]:4);
end;
writeln;
writeln('Массив четвертый:');
for i:=1 to 8 do
begin
C[i]:=(sqrt(A[i])+sqrt(F[i]))/2+sin(A[i]*F[i])+(sqrt(Q[i])+sqrt(F[i]))/2+sin(Q[i]*F[i])+(sqrt(A[i])+sqrt(Q[i]))/2+sin(A[i]*Q[i]);
write(C[i]:4);
end;
writeln;
end.

Даны массивы A98), F98),Q(8). Сформировать массивы С(8), каждый элемент которого вычисляется по формулеC[i]:=(sqrt(A[i])+sqrt(F[i]))/2+sin(A[i]*F[i])+(sqrt(Q[i])+sqrt(F[i]))/2+sin(Q[i]*F[i])+(sqrt(A[i])+sqrt(Q[i]))/2+sin(A[i]*Q[i]);

Вычисление по формуле (x^2+y^2)/2+sin(X*Y) оформить в виде подпрограммы.

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?















Вы находитесь на странице вопроса "Группа студентов пришла в бассейн, в котором 4 дорожки для плавания. Тренер сообщил, что группа будет п", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.