Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, пожалуйста решить: Определите значение целочисленных переменных х, y, z после выполнения фрагмента программы: x:= 13 y:= 3 z:=x x:= z div y

5-9 класс

y:= x

Bilenkodasha 11 мая 2013 г., 4:04:37 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ириша160702
11 мая 2013 г., 5:07:44 (11 лет назад)

x:= 13        x = 13

Ответить

Другие вопросы из категории

Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000

Читайте также

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Помогите, пожалуйста решить: Определите значение целочисленных переменных х, y, z после выполнения фрагмента программы: x:= 13 y:= 3 z:=x x:= z div y", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.