Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1.Что значит универсальный?

5-9 класс

2.Зачем человеку компьютер?

Semenishindima 23 нояб. 2013 г., 21:45:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lova2014lova
23 нояб. 2013 г., 23:47:56 (10 лет назад)

Универсальны - охватывающий всё или многое; относящийся ко всему;может быть использован для нескольких действий.
Компьютер - человеку нужен для множества действий!В плане развлекательного и в плане учебного характера!

+ 0 -
Pilotik
24 нояб. 2013 г., 1:17:07 (10 лет назад)

Это что тебе надо определение или эссе?

+ 0 -
Dasha1290475895
24 нояб. 2013 г., 4:02:07 (10 лет назад)

определение

Ответить

Другие вопросы из категории

помогите пожалуйста очень надо желательно с решением

Дан фрагмент программы
var X, Y: INTEGER;
begin
X := 64; Y := 63;
X := Y - X;
Y := Y - X;
X := X + Y;
WriteLn(X: 3, Y: 3);
в результате его выполнения на экран будут выведены значения:

1) Исходное данное - целое трёхзначное число x. Выполните для x = 125 следующий алгоритм. a:=x div 100 b:=x mod 100 div 10

c:=x mod 10

s:=a+b+с.

Чем является результат s этого алгоритма?

2) Определите значение целочисленных переменных x и

y после выполнения фрагмента алгоритма.

x:=336

У:=8

x:=x div y

y:=х mod у

С помощью операции div вычисляется целое частное, с помощью операции mod - остаток.

Читайте также

Преобразовать приведенную ниже информацию к табличному виду, определив имя таблицы и название каждого поля: Оля, Петя, 13, пе-ние, 14, баскетбол, Вася,

Катя, 13, хоккей, баскетбол, футбол, 15, 11, Коля, 11, танцы, Сережа.

ЧТО ЗНАЧИТ ПРЕОБРАЗОВАТЬ СТРУКТУРУ ТАБЛИЦЫ? Помогите плиз , очень надо*

Помогите по информатике само задание:

В каком разделе происходит описание переменных

1)Const;
2)Var;
3)Vaq.


И обьясните что значит. Const vaq var



Вы находитесь на странице вопроса "1.Что значит универсальный?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.