Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Пожалуйста сделайте в Паскале задание лёгкое, но постоянно ошибка:

10-11 класс

"Дан массив из 5 чисел, найти количество элементов которые равны минимуму."

2001fatima2001 28 мая 2014 г., 23:56:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Skrein
29 мая 2014 г., 2:32:26 (9 лет назад)

pascal kol-vo_min;
const n=5;
var a:array[1..n]of integer;
i,min,kmin:index.
begin
min=0;
for i:=1 to n do begin a[i]:=random(100);
write(a[i],' : ');
if min>a[i] then min:=a[i];
end;
kmin;
for i:=1 to n do if a[i]=min then inc(kmin);
writeln(kmin);
readln();
end.

Ответить

Другие вопросы из категории

Сделайте пожалуйста программу и блок-схему к задаче:

Даны два действительных положительных числа x и y.
Тригонометрические действия над числами пронумерованы (1 - sin, 2 - cos, 3 - tg,

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с

Помогите решить задачу в паскаль:

Читайте также

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))

помогите пожалуйста с информатикой!легкие задания,но не была на этой теме.

особенно обязательно вторые два задания.

Помогите пожалуйста, нужно сделать в паскале, в экселе, и блок-схему!

(задание номер 5 на фото)

Дан одномерный массив А размерностью 16. Определить максимальное значение среди нечетных элементов массива, и минимальное среди четных элементов массива. Получить сумму максимального и минимального значений элементов массива и преобразовать данный массив по принципу из значений нечетных элементов вычесть сумму, а к четным элементам прибавить сумму. Все первоначальные элементы массива вводятся с клавиатуры.

Помогите, пожалуйста, сделать задачи по информатике. Необходимо сделать на математическом языке и на паскале (желательно с объяснениями). Задача

2.

Все натуральные числа, начиная с 1, выписаны в одну строку без пробелов.Требуется написать программу, определяющую, какая цифра стоит в этой строке

на заданном месте.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла записано целое число N - длина слова (1 ≤ N≤ 100000000).

Формат выходных данных:

Выходной файл содержит одну искомую цифру.

Примеры файлов входных данных: Примеры файлов выходных данных:

21 5

Помогите сделать эту задачу, у самого бред получается не шарю в я этом пытался сделать по аналогии другого варианта, но нечего не вышло не понимаю( вот

что вышло у меня:Program zzz;
uses ctr;
var
M:array [1..7] of integer;
i,sum:integer;
begin;
clrscr;
sum:=0;
writeln('Введите массивы: ');
for i:=1 to 7 do begin
read (M[i]);
sum:=sum+sqr(M[i]);
дальше незнаю как да и это полным бредом наверно покажется знающим людям. Учусь на 1 курсе в вузе, в школе информатики не было вообще. Отчитали лекции нам, посадили за компы, а я паскаль этот в первый раз и увидел на первом же занятии... Пытаюсь вникнуть но не особо получается. Прошу помощи)



Вы находитесь на странице вопроса "Пожалуйста сделайте в Паскале задание лёгкое, но постоянно ошибка:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.