Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

очееень нужно ребят)только понятно пишите)

5-9 класс

вывести на экран среди трехзначных чисел все, которые делятся на 13

олямингалёва 20 окт. 2014 г., 8:06:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
An1999
20 окт. 2014 г., 11:04:23 (9 лет назад)

var i:integer;
begin
for i:=100 to 999 do
if i mod 13=0 then
writeln(i);
end.

+ 0 -
Masha2013alexe
20 окт. 2014 г., 12:12:21 (9 лет назад)

паскаль?

+ 0 -
анмм
20 окт. 2014 г., 13:36:51 (9 лет назад)

да, пожалуйста)

Ответить

Другие вопросы из категории

Срочно !!!!

Определите, кто играет роль управляющего и кто (или что) играет роль объекта управления в следующих системах: школа, класс, самолет, стая волков, стадо коров.(1.Директор - учителя, 2. учитель - ученики, 3. пилот - самолёт, 4. вожак - стая, 5. пастух - коровы.)

Для систем управления, выявленных в предыдущей задаче, назовите некоторые команды управления и скажите, в какой форме они отделяются

Читайте также

необходимо выполнить построение на координатной плоскости бабочки, которая просто перемещается слева направо. И запрограммировать данную анимацию на языке

Gambas.
Срочно нужно, ребят!
Хотя бы без рисунка, просто запрограммировать бабочку(ее изображение не меняется), которая перемещается слева направо.

Информатика, логика, 9 класс, помогите! Сколько различных решений имеет уравнение (K/\L/\M)\/(¬L/\¬M/\N) = 1 где K, L, M, N - логические переменные? В

ответе не нужно перечислять все различные наборы значений K, L, M и N, при которых выполнено данное равенство. В качестве ответа нужно указать только количество таких наборов.

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

Ребят очень нужно,только чтоб правильно!!!

составить программу для ста слагаемых (i+1)/(i+2) , где i - переменная цикла. Прога нужна в паскале. Заранее проверяйте, чтоб работала.

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс



Вы находитесь на странице вопроса "очееень нужно ребят)только понятно пишите)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.