Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно написать программу на языке Турбо Паскаль, которая бы вычисляла значение выражения по формуле

10-11 класс

(a/c)*(b/d)-((a*b-c)/(c*d))* e^{x+y}

e^(x+y) - степень!

Заранее спасибо

Valeriy051802 27 дек. 2014 г., 20:54:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lesaymerzlenko
27 дек. 2014 г., 21:50:26 (9 лет назад)

var
  a, b, c, d, e, x, y, z: real;

begin
  Write('Введите через пробел a,b,c,d,e,x,y: ');
  Readln(a, b, c, d, e, x, y);
  if e > 0 then
    Writeln((a / c) * (b / d) - ((a * b - c) / (c * d)) * exp((x + y) * ln(e)))
  else if e = 0 then Writeln((a / c) * (b / d) - ((a * b - c) / (c * d)))
  else Writeln('e<0 недопустимо!')
end.

+ 0 -
архонка
27 дек. 2014 г., 23:35:04 (9 лет назад)

е - это переменная или "число е" - основание натурального логарифма?

+ 0 -
Евалива
28 дек. 2014 г., 1:09:17 (9 лет назад)

переменная)

Ответить

Другие вопросы из категории

Вопрос жизни и смерти:

4 ЗАДАНИЕ!

1) Чему равно 3 в шестой степени?

2) Найти с помощью программы чему равно выражение (15*2+8)-1, если есть всего 3 переменные x, y, z

Всё это посчитать в ПАСКАЛЕ!ПОМОГИТЕ,ПОЖАЛУЙСТА!

как в экселе вывести средний балл

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

нужно написать программу на языке паскаль по условию:

Найти сумму элементов массива расположенных до последнего положительного элемента
Буду бескрайне благодарна, если поможете мне))



Вы находитесь на странице вопроса "Нужно написать программу на языке Турбо Паскаль, которая бы вычисляла значение выражения по формуле", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.