Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Для музыкальной композиции производится одноканальная (моно) звукозапись с частотой дискретизации 128 Гц. При записи использовались 16 уровней

10-11 класс

дискретизации. Графический файл содержал 16384 пикселей, кодированных с использованием палитры из 256 цветов. И в файле с музыкальной композиции и графическом файле не использовалось сжатия данных. Кроме упомянутых скачиваемых файлов другой нагрузки на канал доступа в интернет не было. Сколько секунд длиться музыкальная композиция которую скачал Иван? В ответе укажите целое число секунд. Единицы измерения в ответе не указывать.

An85 08 июля 2013 г., 19:22:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maksimchuksere
08 июля 2013 г., 21:25:24 (10 лет назад)

(4096*64)=262144;
262144/8/16=2048 vrode tak

+ 0 -
Ekoj
09 июля 2013 г., 0:24:05 (10 лет назад)

ох, извините, но задача скинулась не вся.

Ответить

Другие вопросы из категории

Var a:array [1..100,1..100] of real;

b:array [1..100,1..100] of real;
i,m,n,c:integer;
begin
readln(n);
readln(c);
for i:=1 to n do
for m:=1 to c do readln(a[i,m]);
for i:=1 to n do
for m:=1 to c do
b[i,m]:=a[i,m]/8;
for i:=1 to n do
for m:=1 to c do writeln(b[i,m]);
end.
можете написать обозначение каждого символа

1.
Как исправить for на цикл while?????

var n,k,i,t:integer; f:text;
begin
assign(f,'f1.txt');
rewrite(f);
readln (n);
for i:=2 to n do begin
t:=0;
for k:=2 to n do
if i mod k=0 then t:=t+1;
if t=1 then write(f,i:3);
end;
close(f);
end.

Помогите пожалуйста!!!

Читайте также

Два друга - Иван и Дима - вместе используют канал доступа в Интернет с

пропускной способностью 4 Кбайт в секунду. Система балансировки нагрузки
настроена таким образом, что если в данный момент времени канал
использует только один человек, то скачивание файла происходит со
скоростью равной пропускной способности канала, а если канал используют
оба друга - пропускная способность канала поровну делится между
пользователями.
Иван начал скачивать музыкальную композицию. Через 16
секунд Дима начал скачивать графический файл. Иван закончил скачивать
музыкальную композицию через 1 мин 8 секунд от начала скачивания своего файла.
Для
музыкальной композиции производится одноканальная (моно) звукозапись с
частотой дискретизации 128 Гц. При записи использовались 16 уровней
дискретизации. Графический файл содержал 16384 пикселей, кодированных с
использованием палитры из 256 цветов. И в файле с музыкальной композиции
и графическом файле не использовалось сжатия данных. Кроме упомянутых
скачиваемых файлов другой нагрузки на канал доступа в интернет не было.
Сколько секунд длиться музыкальная композиция которую скачал Иван? В
ответе укажите целое число секунд. Единицы измерения в ответе не
указывать.

Два друга - Иван и Дима - вместе используют канал доступа в Internet с пропускной способностью 4 Кбайт в секунду. Система балансировки нагрузки настроена

таким образом, что если в данный момент времени канал использует только один человек, то скачивание файла происходит со скоростью равной пропускной способности канала, а если канал используют оба человека - пропускная способность канала поровну делится между пользователями. Иван начал скачивать музыкальную композицию. Через 16 секунд Дима начал скачивать графический файл. Иван закончил скачивать музыкальную композицию через 1 минуту 8 секунд от начала скачивания своего файла. Для музыкальной композиции производится одноканальная (моно) звукозапись с частотой дискретизации 128 Гц. При записи использовались 16 уровней дискретизации. Графический файл содержал 16384 пикселей, кодированных с использованием палитры из 256 цветов. И в файле с музыкальной композицией и в графическом файле не использовалось сжатие данных. Кроме упомянутых скачиваемых файлов другой нагрузки на канал доступа в Internet не было. Сколько секунд длится музыкальная композиция, которую скачал Иван?

Кодирование текстовой, графической и звуковой информации 1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный

объем следующего высказывания Жан-Жака Руссо: Тысячи путей ведут к заблуждению, к истине – только один. 1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит 2) Считая, что каждый символ кодируется 16-ю битами, оцените информационный объем следующей пушкинской фразы в кодировке Unicode: Привычка свыше нам дана: Замена счастию она. 1) 44 бита 2) 704 бита 3) 44 байта 4) 704 байта 3) Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти. Каково максимально возможное число цветов в палитре изображения? 1) 16 2) 2 3) 256 4) 1024 4) Разрешение экрана монитора – 1024 х 768 точек, глубина цвета – 16 бит. Каков необходимый объем видеопамяти для данного графического режима? 1) 6 Мбайт 2) 256 байт 3) 4 Кбайта 4) 1,5 Мбайт 5) Производится одноканальная (моно) звукозапись с частотой дискретизации 48 кГц и глубиной кодирования 16 бит. Запись длится 2 минуты, ее результаты записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах? 1) 11 2) 12 3) 13 4) 20

c решением

Производится одноканальная (моно) звукозапись с частотой дискретизации 22 кГц и глубиной кодирования 16 бит. Запись длится 2 минуты, ее результаты

записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?



Вы находитесь на странице вопроса "Для музыкальной композиции производится одноканальная (моно) звукозапись с частотой дискретизации 128 Гц. При записи использовались 16 уровней", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.