Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1. К какому типу относится переменная А:=0.25?а) char; б) integer; в) boolean; г) real.2. Определите, является ли число М нечетным. Какое условие можно

5-9 класс

использовать в этой задаче?а) M mod 2<>0; б) M/2<>0; в) M div 2<>0; г) M='нечетное'.3. Входит ли число А в диапазон значений [4;10)? Какое составное условие нужно поставить в этой задаче?а) (A>=4) and (A<10); б) (A<=4) and (A>10); в) (A>=4) or (A<=10); г) not (A>=4) and not (A<10).4. Какое условие следует использовать для вычисления Y по формулам: Y=(X+1)2, при X≥1; Y=cosX, при X<1?а) if x>=1 then y:=cos(x) else y:=sqr(x+1); б) if x<1then y:=cos(x) else y:=sqr(x+1); в) if x>=1 then y:=sqr(x+1) else y:=cos(x); г) if x>1 then y:=cos(x) else y:=sqr(x+1);5. Что будет выведено на экран после выполнения фрагмента программы?begina:=1; b:=1;if (a>=1) and (b>=2) then n:=a+b else n:=a-b;writeln(n);end.а) 3; б) -1; в) 1; г) 0.6. Есть ли в следующих текстах пустые операторы? (В ответе перечислите буквы через запятую)а) begin a:=true; b:=b end б) if a div b=0 then else b:=0 в) begin x:=-2; y:=-5; end г) begin if x=0 then x:=2; y:=xд) if x>0 then x:=3 else; y:=x-27. Найдите ошибки в следующих операторах и запишите исправленные операторы.а) begin if y2>1 then y:=cosy; y:=; end;б) if -2<y<5 then if y>=1 then y=y3 else y:=y2else y:=sqr(y)8. Напишите программу, которая по номеру дня недели показывает название этого дня недели.

Alyonabondarchu 08 янв. 2017 г., 13:13:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Miakininalola
08 янв. 2017 г., 14:59:36 (7 лет назад)

1-г2-а3-а4-в5-г6-б,д (???)7 а) begin if y2>1 then y:=cos(y) end;б) if (y>-2) and(y<5) then if y>=1 then y:=y3 else y:=y2 else y:=sqr(y)

+ 0 -
ИрихаСергеева
08 янв. 2017 г., 17:33:34 (7 лет назад)

прошу вас помогите

Ответить

Другие вопросы из категории

Помогите решить задачу в Excel:Билет на пригородном поезде стоит 5 монет,если расстояние до станции не больше 20 км;13 монет,если расстояние больше 20

км,но меньше 75 км;20 монет,если расстояние >= 75 км.Составить таблицу,по которой можно определить цену билета до 10 станций.Построить диаграмму,показывающую соотношение цен всех билетов.

компютэрный класс будущего

Читайте также

1. Опишите,какие типы принтеров вы знаете? К каким типам устройств они относятся?

2. Какие типы анти вирусных программ вы знаете и какова должна быть профилактика заражения ПК от вирусов?
3. Графический интерфейс. Для чего служит графический интерфейс?
4. Координатные устройства ввода. Что к ним относится

в файле какого типа можно сохранить рисунок,если нужно сэкономить место на диске.

в файле какого типа можно сохранить рисунок,если нужно обеспечить высокое качество изображения.

Первокласник пришел домой и увидел, что мама оставила ему записку с информацией о том, как разогреть обед: -открой холодильник -достань из холодильника

желтую кастрюлю -поставь кастрюлю на газовую плиту -зажги газ -подожди 5 минут -выключи газ -налей из кастрюли суп в тарелку К какому типу относится данный алгоритм(с обратной связью или безобратной связью). Поясните ответ.



Вы находитесь на странице вопроса "1. К какому типу относится переменная А:=0.25?а) char; б) integer; в) boolean; г) real.2. Определите, является ли число М нечетным. Какое условие можно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.