Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два целых числа от -40000 до 40000. Вывести их в порядке возрастания.

5-9 класс

Svetlana5638 18 июля 2014 г., 12:56:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zelmene
18 июля 2014 г., 13:44:04 (9 лет назад)

Var a,b:integer;
Begin
 randomize;
 a:=random(80001)-40000;
 b:=random(80001)-40000;
 if a>b then writeln(b,', ',a)
  else writeln(a,', ',b);
End.

Ответить

Другие вопросы из категории

Запишите значение переменной s, полученное в результате работы следующей программы.

Var s,k: integer;

Begin
s:=0;

for k:=4 to 10 do

s:=s+11;

write(s);

End.

Одна компания выпустила лотерейные

билеты трёх разрядов: для молодежи, для
взрослых и для стариков.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)


Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?



Вы находитесь на странице вопроса "Даны два целых числа от -40000 до 40000. Вывести их в порядке возрастания.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.