Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Работник

5-9 класс

зарабатывает Х руб. за каждые 38 часов
своей работы. Ему платят в 1,5 раза больше
за каждый час сверх 38 часов. Какую сумму
он получит, если работает А часов (А
должно быть заведомо больше 38).


Markizen2 27 окт. 2014 г., 7:48:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andrey092003
27 окт. 2014 г., 8:31:11 (9 лет назад)

var A:
 Integer;
var x, zp :real;
label m;
begin
writeln('введите зарплату');
readln(x);
m: writeln ('введите кол-во часов >38');
readln(a);
if a<38 then goto m;
zp:=x+1.5*(A-38)*(x/38);
writeln ('работник получит ', zp,' рублей')
end. 

Ответить

Другие вопросы из категории

В Экселе мне нужно создать ячейки, где написано в первой: А-сторна треугольника, во второй ячейке: б-сторна треугольника, в третей ячейке: в-сторона

треугольника. При выполнении задания, я пишу в ячейке, но текст для неё большой и переходит в другую ячейку. Помогите мне пожалуйста, что нужно сделать, чтобы всё поместилось в одну ячейку?

ПОМОГИТЕ С ЭТИМ ......................

Читайте также

Сделать надо на QBasik'е.Помогиитее!Создать массив,хранящий величины заработной платы 10 работников предприятия.Определить общую сумму зарплаты на

предприятии и количество работников с заработной платой от 5 до 8 тыс.рубей.

Архиваторы - это: а) работники библиотеки, работающие с архивами; б) люди, создающие электронные библиотеки; в) программы, предназначенные для создания

электронных базы данных; г) программы, позволяющие сжимать информацию; д) ни одно из выше перечисленного.

Составьте программу для следующей задачи. За год квартплата работников повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья

Березовских платила квартплату 80 рублей в месяц. Выведите сумму, которую они платят сейчас. Необходимые исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.



Вы находитесь на странице вопроса "Работник", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.